【注意】《Pokemon GO》將不對應「iphone 5/5c」或以前的手機

大人氣的手遊《Pokemon GO》在官方網頁公告,將會停止對應非iOS的Apple產品。根據官方發表,《Pokemon GO》在下次更新後,將會不能對應非使用iOS 11的Apple產品,包括「iPhone 5/5c」、「iPad(第3/4代)、「iPad mini(第1代)」及「iPad 2」,遊戲在日本時間2月28日實行更新後,這些機種將會無法起動遊戲。

但這並不代表玩家的戶口消失,只要使用iOS 11的Apple產品,登錄遊戲就可以繼續進利。因此,各玩家也要記得確認一下自己的戶口名和密碼。

官方原文

相關消息

error: Content is protected !!